The following errors may occur when importing data in to Restaurant365. Click here for an Overview of EDI Vendor Integrations.
Review error types for troubleshooting tips and steps to error resolution.
Closed Period
Cause:
Journal Entries cannot be imported in to a Closed Period. If the date of the Journal Entry falls in a Closed Period for the Legal Entity (by way of the Location), the system will not allow the Journal Entry to be posted in the Closed Period. Click here for more information on Closed Periods.
Resolution:
If the date on the Journal Entry falls in a period that has been closed on the Legal Entity Record in Restaurant365, the import will continue to fail. To resolve the issue, the date of the Journal Entry must be changed or the closed date on the Legal Entity record must be changed.
Date Missing
Cause:
The date value is either missing or has been entered in an unrecognizable format.
Resolution:
Add, or update the Date value to adhere to acceptable formatting:
MM/DD/YYYY or MM/DD/YY
Detail Not in Balance
Cause:
This error occurs on AP Invoice by GL Account imports only. The cause of the error is when the detail amounts do not equal the total amount of the invoice, therefore the detail is not Balanced.
Resolution:
Update the Detail Amount or the Total Amount on the import file to be in balance.
Duplicate Invoice Number
Cause:
The invoice number on the import file already exists within Restaurant365 for that particular Vendor.
Resolution:
Invoices with duplicate numbers cannot be imported. However, they can be entered in to the system. If the invoice on the file represents a different invoice than the invoice that is currently in Restaurant365, change the invoice number on either the existing invoice, or the invoice on the import file. This will allow the User to import the file.
Once in the system, depending on set System Preferences surrounding duplicate invoices, the invoice number could then be restored to their original value.
Legal Entity Not in Balance
Cause:
This error occurs on Beginning Balance JEs only. The cause of the error is when Detail Locations that do not belong to the same Legal Entity are entered on detail lines within the Journal Entry. Due to the Beginning Balance nature of the JE, Restaurant365 cannot/will not create inter-company entries on the JE. Therefore the Legal Entity would be out of balance for this transaction.
Resolution:
Update the import file to contain Location details that all belong to the same Legal Entity.
Journal Entry Not in Balance
Cause:
The sum total of all Debit values does not equal the sum total of all Credit values entered on detail lines within the specific Journal Entry.
Resolution:
Update the import file so that Debits = Credits.
Missing Detail Location
Cause:
The Location (name or number) entered on the Detail line of the AP Transaction / Journal Entry does not exist.
Resolution:
Update the import file to contain a Location Name or Location Number representative of an existing record within Restaurant365. Or, if necessary, create a new Location record for the new Location on the detail of the transaction.
Missing GL Account
Cause:
The GL Account (name or number) entered on the detail line of the AP Transaction / Journal Entry does not exist.
Resolution:
Update the import file to contain GL Account Name or GL Account Number representative of an existing record within Restaurant365. Or, if necessary, create a new GL Account for the new Account on the detail of the transaction.
Missing Location
Cause:
The Location (Name or Number) entered on the Detail line of the AP Transaction / Journal Entry does not exist.
Resolution:
Update the import file to contain a Location name or Location number representative of an existing record within Restaurant365. Or, if necessary, create a new Location record for the new Location on the detail of the transaction.
Missing Payment Terms
Cause:
The Payment Terms listed on the AP Transaction do not exist within Restaurant365.
Resolution:
Create the Payment Terms in Restaurant365 or change the Payment Terms value on the import file to match an existing record within Restaurant365.
Missing Vendor
Cause:
The Vendor listed on the AP Transaction does not exist within Restaurant365.
Resolution:
Verify that the Vendor name is spelled identical to the existing Vendor record in Restaurant365. If no record for that Vendor exists, create the Vendor record.
Multiple Failed Invoices
One file contains multiple invoices, so when an invoice is rejected for import, it will often reject all of the invoices with it. The file will then be placed in the 'Error Log' until the necessary invoice is corrected and the whole file is processed successfully.
The only time this occurs differently is when Invoice A is a duplicate and Invoice B is unique. Invoice B will be processed while Invoice A will then fail as a duplicate.
The way to check if this is the case is to login to your FTP site, navigate to the error directory in the R365 folder, and view the html error message that is displayed above the file.